tank gauge pointer at 3 o'clock! - Chevelles Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-26-2019, 01:10 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
tank gauge pointer at 3 o'clock!

Hi, I am from Germany and need your help! After changing the tank of my Chevelle 69, the pointer of the tank gauge is at 3 o'clock above the temperature indicator light (shown in the attached picture). Doesn't matter if the tank is full or empty, it doesn't move anymore. I disconnected the sensor wire and also the battery - nothing happens, pointer doesn't move. Is it possible, that it stuck? What can I do to fix the problem?

Thank you in advance
Andre
Attached Images
File Type: jpg IMG_0919.JPG (117.6 KB, 1 views)

Last edited by andrekoehl; 05-26-2019 at 01:13 PM.
andrekoehl is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-09-2019, 07:10 AM
Pax
Junior Member
 
Join Date: Jun 2019
Posts: 1
Hi , here is a link that will help .
. Hope this helps . Tom
Pax is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelles Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome